Не устанавливаются версии php

Обсуждение установки и настройки поддерживаемых вебсерверов, а также работы с ними.
Ответить
dstan05
Сообщения: 2
Зарегистрирован: Вс янв 12, 2020 8:21 am

Не устанавливаются версии php

Сообщение dstan05 » Вс янв 12, 2020 8:28 am

Установлены версии 5.6 и 7.1 решил доустановить 7.3. Пишет что идет установка, оставлял на ночь. Виснет на

/etc/brainy/src/compiled/php5/bin/php /etc/brainy//ssh/webserver.php -a=install -s=php -m=modifyphp -p=php73w

обновление установил. Текущая версия: 1.0802.20200110

dstan05
Сообщения: 2
Зарегистрирован: Вс янв 12, 2020 8:21 am

Re: Не устанавливаются версии php

Сообщение dstan05 » Вс янв 12, 2020 8:51 am

была ошибка в nginx логе.

the "ssl" directive is deprecated, use the "listen ... ssl" directive instead in /etc/nginx/sites-available/ssl.default.conf:7

исправил и пошла установка

Ответить