ВНИМАНИЕ! Обновление безопасности

Защита сервера от взлома, антивирус, файрвол, SSL-сертификаты и прочие вопросы, связанные с безопасностью данных.
Ответить
Аватара пользователя
sbury
Сообщения: 523
Зарегистрирован: Вт фев 06, 2018 7:51 am

ВНИМАНИЕ! Обновление безопасности

Сообщение sbury » Вт июл 30, 2019 7:17 am

Установите последнее обновление безопасности 1.0786. (ОБЯЗАТЕЛЬНО)
проверьте следующие версии сервисов, если используете их. Должны быть установлены такие

exim 1.92.1-1
proftpd-1.3.6-6

просмотреть установленные можно

rpm -qa | grep exim
rpm -qa | grep proftpd

если у вас отличаются, обновите их

yum clean all

потом переустановите их с панели в Менеджере Приложений

dmitry_stas
Сообщения: 207
Зарегистрирован: Вт апр 17, 2018 7:43 am

Re: ВНИМАНИЕ! Обновление безопасности

Сообщение dmitry_stas » Пт авг 02, 2019 2:26 pm

proftpd версия такая, 1.3.6-6, а вот exim после переустановки как был 4.92-1 так и остался. должно быть именно 4.92.1-1?

Аватара пользователя
sbury
Сообщения: 523
Зарегистрирован: Вт фев 06, 2018 7:51 am

Re: ВНИМАНИЕ! Обновление безопасности

Сообщение sbury » Сб авг 03, 2019 8:24 am

да сорри. я ошибся с цифрой. Должен быть

exim-4.92-1

Ответить