Добавление необходимый расширений/библиотек php

Обсуждение установки и настройки поддерживаемых вебсерверов, а также работы с ними.
Cramac
Сообщения: 54
Зарегистрирован: Вс апр 30, 2023 6:12 am

Re: Добавление необходимый расширений/библиотек php

Сообщение Cramac » Чт июн 01, 2023 5:23 pm

приписал.

Аватара пользователя
sbury
Сообщения: 1398
Зарегистрирован: Вт фев 06, 2018 7:51 am

Re: Добавление необходимый расширений/библиотек php

Сообщение sbury » Пт июн 02, 2023 5:01 am

В последнем обновлении эта проблема исправлена.

dimkoder
Сообщения: 7
Зарегистрирован: Сб сен 30, 2023 6:15 am

Re: Добавление необходимый расширений/библиотек php

Сообщение dimkoder » Сб сен 30, 2023 6:18 am

Здравствуйте. Как можно обновить sqlite3 на php70?

dimkoder
Сообщения: 7
Зарегистрирован: Сб сен 30, 2023 6:15 am

Re: Добавление необходимый расширений/библиотек php

Сообщение dimkoder » Сб сен 30, 2023 6:26 am

ERROR: `phpize' failed

dimkoder
Сообщения: 7
Зарегистрирован: Сб сен 30, 2023 6:15 am

Re: Добавление необходимый расширений/библиотек php

Сообщение dimkoder » Сб сен 30, 2023 6:31 am

Centos 7 максимальная версия php70 sqlite3 3.8.5?

Аватара пользователя
sbury
Сообщения: 1398
Зарегистрирован: Вт фев 06, 2018 7:51 am

Re: Добавление необходимый расширений/библиотек php

Сообщение sbury » Сб окт 07, 2023 7:19 am

dimkoder писал(а):
Сб сен 30, 2023 6:31 am
Centos 7 максимальная версия php70 sqlite3 3.8.5?
расширение sqlite3 входит в стандартную версию пхп и имеет свою фиксированную версию.

Ответить